Jump to content
bWise Forums

Search the Community

Showing results for tags 'provider'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 403(b) and 457 Discussion Board
    • 403(b) Forum
    • 457 Forum
    • Church Plans

Calendars

  • Community Calendar

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. 1. First attempt - opened an account with Security Benefit, stopped contributions to AXA, started contributions to SB. Sent AXA paperwork with TPA paperwork to TPA to be forward to AXA requesting the exchange. Got a letter from AXA saying they needed new account provider signatures on the paperwork. No return of original paperwork. 2. Second attempt - sent AXA paperwork to SB with self-addressed stamped envelope, requested SB signatures so I could send to TPA to forward to AXA. No return of paperwork. SB sent a letter to AXA requesting fund transfer and cc'd me on the correspondence. AXA sent a letter saying no exchange because no TPA signatures. No return of original paperwork. 3. Round 3 - sent AXA paperwork with TPA paperwork with request to foward to SB. Attached all correspondence from SB and AXA to forward to SB. Attached letter requesting SB signatures & forward of all paperwork to AXA. Got a letter from SB stating request was sent to AXA about contract exchange & then a follow up letter asking about the length of time in completing exchange. No communication from AXA, but about a week ago, logging in to AXA online stopped showing contract information. Today, logging in to SB account showed account activity and "carrier to carrier" transfer of funds. Finally done... the whole process started about 5 months ago.
×